Niet aangemeldRX8NL.COM
Forum Hulp Zoek Registreren Aanmelden
Omhoog Onderwerp Techniek en prestaties / Techniek / tikken bij starten...batterij dood?
- Van Busdriverkeuh (SuperForumposter) [nl] op 03-07-2016 16:39
Hallo iedereen,

ik ben een weekje geleden terug gekomen van een rondrit met de Mazda in de Italiaanse en Zwitserse bergen.
Veel rijplezier beleefd en geen problemen gehad onderweg. totale trip, 3182km op 5 dagen.

So far so good. Auto in garage geplaatst en door het fantastische week heb ik vandaag pas de auto deftig kunnen schoonmaken.
Auto buiten geduwd, helemaal gewassen en wanneer ik klaar was, ging ik starten om een toerke te doen en hem binnen te zetten.

PROBLEEM! auto start niet, bij het omdraaien van het contact tikt hij tik tik tik tik tik tik tik, heb de batterij uitgemeten en deze geeft 12,3V aan.
Is men batterij te zwak om hem te starten? ik heb de volledige roadtrip geen problemen gehad ivm starten of wat dan ook.
In september is er nog maar een nieuwe 2Kw starter geplaatst, dus daar kan het volgens mij ook niet aan liggen.

Weet iemand raad?

Alvast dank.
- Van Dennis (Rotary SuperSpammer) [nl] op 03-07-2016 20:41
Accu leeg en waarschijnlijk ook kapot.
Voltage zegt niets maar wel iets, 12,3V is ongeveer 50% lading, vaak nog minder.
Een volle, goede accu moet toch echt meer dan 12,6V zijn.
Probleem met die krengen is, is dat ze zomaar spontaan ineens heel slecht worden, dat is nu waarschijnlijk het geval.
Dat tikken is het relais van de startmotor welke niet genoeg spanning heeft, da's al een hint ja...

Grtz Dennis.
- Van rudolphw (Rotary SuperSpammer) [nl] op 03-07-2016 23:49
Bevestig de conclusie van Dennis.......!
- Van WesleyK (SuperForumposter) [nl] op 04-07-2016 07:57
Yup, 12.3V zal een heel eind inzakken zodra je hem probeert te starten, waarna de boel uitvalt en weer aanspringt en weer uitvalt etc etc ;).
Een goede accu zal na van de lader afgekomen te zijn terug zakken naar 12.6V-12.8V. In een auto is een accu eigenlijk altijd vol, dus 12.3V verklapt eigenlijk al genoeg.
- Van Busdriverkeuh (SuperForumposter) [nl] op 04-07-2016 08:33
ok, bedankt voor de reacties.

Hij heeft nu een ganse nacht aan de druppellader gelegen, de batterij geeft 13,4V aan nu. wanneer ik het contact aanzet
valt hij een beetje terug naar 12,8V.
Maar... hij start... tijdens het draaien laadt hij bij (14,83V) dus de alternator is niet defect.
Misschien voor het zekere toch als een extra batterij als reserve aanschaffen dan?
Ik heb eens rondgekeken en ik kom 60Ah en 70Ah batterijen tegen voor een RX8.

ik ben uitgekomen bij deze... is dit een goede batterij?

http://www.accumegastore.nl/varta-e23.html
- Van WesleyK (SuperForumposter) [nl] op 04-07-2016 10:43 Upvotes 1
Op de RX8Ownersclub van de UK wordt Varta vaak aangeraden. Komt uit dezelfde fabriek als Bosch en is gewoon prima. Wat belangrijk is voor onze motor is de "cold cranking amps" CCA. Hoe hoger dit getal, hoe beter je motor zal starten met koude motor (ervan uitgaande dat je startmotor/onsteking goed is natuurlijk).
Ik zie dat de startkracht 630A is, dat is prima :).
- Van Busdriverkeuh (SuperForumposter) [nl] op 04-07-2016 22:13
okay, thnx voor de info Wesley ;)
- Van Dennis (Rotary SuperSpammer) [nl] op 05-07-2016 07:12
Toch is het vreemd dat de accu geen week lading vasthoudt.
Nu is het wel zo dat in de zomer de zelfontlading wat sneller gaat maar een week is echt kort.
Ik zou het nog eens proberen en kijken of hij inderdaad na een week niet wil starten.
Dan zou je kunnen overwegen om de accu alsnog te vervangen want het kan ineens heel snel gaan.
Heb zelf net een nieuwe accu gekocht want bij mij was het ook van de een op andere dag raak.
Gelukkig wel thuis.
Succes!

Grtz Dennis
- Van Martine (Rotary SuperSpammer) [nl] op 05-07-2016 11:58
Een accu gaat natuurlijk niet van de ene op de andere dag stuk,
Langzaam neemt de werking af, alleen merk je daar niets van.
Vandaar dat het vaak lijkt dat de accu ineens stuk is.

Maar dat tikken is idd het startrelais.
Accu gewoon eens flink laden en kijken of de rex het weer doet,
En anders gewoon de accu vervangen, weet je in elk geval zeker
dat de rex het de volgende keer ook weer doet!

Groetjes M&M
- Van rudolphw (Rotary SuperSpammer) [nl] op 05-07-2016 12:39
ff de zuurgraad /gehalte van elke cel in "geladen toestand accu" controleren / "wegen" .......accuzuurweger kost maar een paar Euro........meestal 1-2 cellen onder de eis......>>>>> dan heb je 100% zekerheid dat accu definitief slecht is en vervangen moet worden........
ik adviseer geen gewone / gebruikelijke lood/calcium accu maar een AGM accu....is slechts iets duurder.....ff googelen in Ned.......kan dieper ontladen worden zonder schade levensduur accu in tegenstelling tot lood/calc.......heeft langere levensduur.........en onderhoudsvrij dus ook een grotere startzekerheid bij de Rex.......>>>>>>>> is oh zo belangrijk ivm kans verzuipen tijdens slechte omstandigheden ..........



- Van WesleyK (SuperForumposter) [nl] op 05-07-2016 13:25
Toch 2X zo duur eigenlijk. Ik heb er zelf ook naar zitten kijken. Ik neig toch naar een normale accu, die gaan prima 5 jaar mee, dan moet een AGM accu al 10 jaar meegaan, om de kosten waard te zijn, dat gaan ze niet ;).
AGM accu's zijn eigenlijk vooral in het leven geroepen voor start-stop systemen, daarbij wordt een accu veel zwaarder belast en legt een normale loodaccu het snel af.
- Van rudolphw (Rotary SuperSpammer) [nl] op 05-07-2016 13:47
Tja idd........ zijn ca. 2x zo duur.........zelf wil ik echter het beste voor het (kritische) starten van de Rex.....voor mij maken dan die paar tientjes niet uit........
- Van Martine (Rotary SuperSpammer) [nl] op 05-07-2016 19:22
Een AGM accu heeft een hogere en langere start capaciteit, dan een normale accu.

Groetjes M&M
- Van Busdriverkeuh (SuperForumposter) [nl] op 05-07-2016 20:17
ik ga hem inderdaad nu een hele week niet gebruiken en per dag de ontlading van de batterij opvolgen.

Nadat ik hem opnieuw gereden had stond hij op 13,4V.
We zijn nu reeds 2 dagen later en hij is wat gezakt naar 12,93V.
dus volgens mij nog steeds normaal... afwachten tot het weekend en dan es proberen starten...

alvast dankt voor de info over de AGM batterijen, ik ga dit eens van nader bekijken en indien nodig komt er toch een nieuwe accu
- Van Dennis (Rotary SuperSpammer) [nl] op 05-07-2016 22:56
Ja, dat lijkt mij ook normaal ja.

Grtz Dennis.
Omhoog Onderwerp Techniek en prestaties / Techniek / tikken bij starten...batterij dood?

Powered by mwForum 2.29.4 © 1999-2014 Markus Wichitill